Latency in DSM SaaS EU
Incident Report for Fortanix SaaS
Resolved
Issue has been resolved. We are continuing to monitor closely.
Posted Nov 18, 2021 - 21:03 UTC
Monitoring
Root cause has been identified. We are monitoring closely.
Posted Nov 18, 2021 - 20:28 UTC
Investigating
There is an observed network latency accessing DSM SaaS EU. The issue is currently under investigation.
Posted Nov 18, 2021 - 15:04 UTC
This incident affected: DSM SaaS (EU) (Service availability, Key Management, Key usage (Cryptographic operation)).