DSM SaaS AMER - Service Degradation.
Incident Report for Fortanix SaaS
Resolved
This incident has been resolved.
Posted Jul 17, 2024 - 15:49 UTC
Monitoring
The maintenance is complete, and traffic is now being routed to all our data centers. We will continue to monitor the situation to ensure that the service has returned to normal.
Posted Jul 17, 2024 - 04:21 UTC
Update
We'll be performing maintenance to bring the traffic back to DC-11 POP.
Posted Jul 16, 2024 - 17:32 UTC
Update
The issue was identified as a fault in a networking device on our provider's end. A workaround has been implemented, diverting traffic from the problematic provider POP. However, customers may experience some latency when accessing AMER-DSM-SaaS. Our service provider is still investigating the network service issue that caused this outage to ensure it is safe to route traffic back to this POP.
Posted Jul 16, 2024 - 13:18 UTC
Identified
A workaround has been implemented, however, customers may experience some latency when accessing AMER-DSM-SaaS.
Posted Jul 15, 2024 - 15:40 UTC
Investigating
We are seeing in intermittent issue with one of the East Coast Data Center.
Posted Jul 15, 2024 - 14:38 UTC
This incident affected: DSM Saas (AMER) (Service availability, Key Management, Key usage (Cryptographic operation)).