DSM Saas AU region - Perth | Intermittent timeouts with the service provider

Incident Report for Fortanix SaaS

Resolved

This incident has been resolved.
Posted Feb 18, 2026 - 23:40 UTC

Monitoring

Traffic is routed to other Datacenter of AU region and we're actively monitoring.
Posted Feb 18, 2026 - 20:43 UTC

Identified

We're experiencing intermittent timeouts in the AU Perth datacenter since 18-Feb-2026 19:37 UTC. We have contacted our service provider.
There should be minimal or no impact on operations. If you encounter any issues, please contact Fortanix Support.
Posted Feb 18, 2026 - 20:34 UTC
This incident affected: DSM SaaS (AU) (Service availability, Key Management, Key usage (Cryptographic operation)).