Confidential Computing Manager down
Incident Report for Fortanix SaaS
Resolved
This incident has been resolved
Posted May 11, 2022 - 07:07 UTC
Monitoring
Cloud provider has rolled back their changes and Confidential Computing Manager is fully functional. We are closely monitoring the situation
Posted May 11, 2022 - 02:06 UTC
Update
Our Cloud Provider is still working on the fix, we will update once we have an eta.
Posted May 10, 2022 - 12:53 UTC
Identified
We have identified the issue associated with changes performed from the cloud provider end and currently working with them to fix the issue
Posted May 10, 2022 - 07:55 UTC
Investigating
We have identified an issue with Confidential Computing Manager and we are currently investigating this issue.
Posted May 10, 2022 - 00:45 UTC
This incident affected: CCM Service Availability.